crystalattice
Topic Author
Posts: 2
Joined: Sun 13 Jun 2021, 04:15

Pictures cover text in PDF

Sun 13 Jun 2021, 04:28

I couldn't find this question on the forums; probably not phrasing it correctly. I have the PDFs from DriveThruRPG, which I assume are the final version. However, a number of the pictures cover the text. A prime example is on page 70:
Screenshot from 2021-06-12 21-21-15.png
Screenshot from 2021-06-12 21-21-15.png (236.53 KiB) Viewed 231 times
Did I actually download a non-final version? Is this a known issue that will be fixed w/ a new PDF? Will this be in the printed product?
 
User avatar
CherryC0p
Posts: 112
Joined: Tue 29 Dec 2020, 00:08

Re: Pictures cover text in PDF

Sun 13 Jun 2021, 04:50

Looks like your layers got messed up. What reader are you using?
I do this in real life for fun on the weekends. #SurviveOmega #DoMoreWithLess
 
baldrick0712
Posts: 257
Joined: Fri 28 May 2021, 12:29

Re: Pictures cover text in PDF

Sun 13 Jun 2021, 09:56

Yes, looks like your PDF reader only as that page looks fine in Microsoft Edge browser
 
User avatar
Ursus Maior
Posts: 73
Joined: Tue 25 Aug 2020, 20:58
Contact:

Re: Pictures cover text in PDF

Sun 13 Jun 2021, 12:40

Just checked the page in Adobe Acrobat Pro DC and it looks fine here. Layers are tricky with other viewers sometimes, though.
liber & infractus
 
User avatar
Fenhorn
Moderator
Posts: 2705
Joined: Thu 24 Apr 2014, 15:03
Location: Vänerns Pärla

Re: Pictures cover text in PDF

Sun 13 Jun 2021, 12:54

It opens up good in all the readers that I have, PC and Pad and it looks good.

It would be good to know what reader this is.
“Thanks for noticin' me.” - Eeyore
 
KastorKrieg
Posts: 22
Joined: Fri 28 May 2021, 20:25

Re: Pictures cover text in PDF

Sun 13 Jun 2021, 14:13

I've had similar issues in Fox Reader.
 
crystalattice
Topic Author
Posts: 2
Joined: Sun 13 Jun 2021, 04:15

Re: Pictures cover text in PDF

Mon 14 Jun 2021, 21:24

I'm using Master PDF Editor 5 for Linux. But since others are working, I checked the default Document Viewer and that shows correctly. Didn't even think that it could be the viewer I'm using.

Thanks for letting me know that it's just the PDF viewer. I'll have to send them a support request.

Who is online

Users browsing this forum: No registered users and 4 guests